Back to overview
Resolved

Scheduled maintenance: refreshing inbound request handling policies

May 4, 2026 at 8:51pm UTC  –  May 4, 2026 at 8:56pm UTC
Affected services
api.xn--btel-0ra.ch/health
Bütel Server Status
order.bütel.ch
feedback.bütel.ch
admin.xn--btel-0ra.ch
bütel.ch

Resolved
May 4, 2026 at 8:56pm UTC

Maintenance ended

Created
May 4, 2026 at 8:51pm UTC

Scheduled maintenance window — short.
We're applying a routine update to our inbound request handling configuration on the production edge. This is a planned, no-content-change operation aligned with our standard maintenance cadence.

Expected impact: Brief unavailability of customer-facing endpoints (~1–2 minutes within the window). Inbound traffic during the maintenance window is queued by upstream retries; no order data is affected.

Window: ~5 minutes total. Alerts are silenced for the duration to avoid noise. Service health will be re-validated immediately after the window closes.